Static routing

access_time 2019-01-30T18:59:31.620Z face atul

Routing : Forwarding of packets( IP ) from one network to another network. Routers shares his own network information with other routers with the help of routing.

For example : Router connects two diffrent networks : 192.168.1.0 >>> Router >>>192.168.2.0

Three types of Routing : 

1. Static Routing

2. Default Routing

3. Dynamic Routing


 

1. Static Routing - It is known as Manual Routing

     > Mandatory need  to know the destination network information.

     > Used for small companies.

Disadvantages : 

x Everything we have to configure manually.

x If network changes, we need to change the complete network.

Routing Rules: 

1. Routers ports facing each other should be in same network.

2. Gateway and Local area network should in same network.

3. All interfaces of the router has different networks.

 

2. Default Routing - Manual routing, Unknown Destination ( Internet).

3. Dynamic Routing -Automated Routing Big companies, All networks share information with each other

    For example all routers will exchange information with each other: Delhi  < >     Pune < >   Mumbai 

 

Switching : Forwarding of Frames( Mac ) from one interface to another interface.

192.168.1.0 >> Switch >> 192.168.1.0

———————————————————————————

Static Routing Practical 

Delhi  Pune

enable 

configure terminal 

hostname Delhi

interface fa1/0 

description LAN-Network

ip address 160.1.0.1 255.255.0.0

no shutdown

interface fa0/0 

description Link-to-pune

ip address 200.1.1.1 255.255.255.0

no shutdown

ip route 150.15.0.0 255.255.0.0 200.1.1.2

enable 

configure terminal 

hostname Pune

interface fa1/0 

ip address 150.15.0.1 255.255.0.0

no shutdown

interface fa0/0 

ip address 200.1.1.2 255.255.255.0

no shutdown

 

ip route 160.1.0.0 255.255.0.0 200.1.1.1


 

 

WE WOULD LOVE TO HEAR FROM YOU 
GET IN TOUCH
E-MAIL
For Enquiry : info@networkkings.org
For Support : support@networkkings.org
REGISTERED OFFICE
Networkkings IT services Private Limited
Railway Line Chandigarh-Shimla Highway, Pinjore Chandigarh.
WHATSAPP us +91 8130537300
SOCIAL LINKS
WE DO NOT OFFER REFUNDS as these are digital products. These are live Class recordings. Please watch our free previews before purchasing.